Announcement

Collapse
No announcement yet.

need help !!! update and new button does not react inf form app ???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Guys,

    This problem was solved already, some of the guys already has the solution files for that. The problem is we are also solving a few more things that require more tests, so we are releasing the version with the fix later today or tomorrow.

    Sorry for the inconvenience.
    Best regards,
    Carlos Lacerda.
    ScriptCase Commercial Manager.

    Skype: carlos.lacerda82
    Email: carlos@scriptcase.net
    Visit our Blog: http://www.scriptcase.net/blog/
    Visit out fan page: http://www.facebook.com/Scriptcase

    Comment


    • #17
      I am waiting patiently in anticipation with an application that has ceased to function and customers becoming quite irate is there any sign of a fix.

      SC if you read this forum please can you expedite this.

      Comment


      • #18
        Originally posted by awayman View Post
        I am waiting patiently in anticipation with an application that has ceased to function and customers becoming quite irate is there any sign of a fix.

        SC if you read this forum please can you expedite this.
        Apply this files until update is deployed.

        http://www.scriptcase.net/forum/show...wice-clic-bugs
        /Giuseppe

        Professional Scriptcase Services
        Some Customers opinions

        Comment


        • #19
          Has anyone seen an form of fix to this. I have an inoperable application and very annoyed customers and no apparant resolution to the problem.

          Please could someone try to expedite this.

          Comment


          • #20
            Originally posted by awayman View Post
            Has anyone seen an form of fix to this. I have an inoperable application and very annoyed customers and no apparant resolution to the problem.

            Please could someone try to expedite this.
            Did you readed my previous post?
            /Giuseppe

            Professional Scriptcase Services
            Some Customers opinions

            Comment


            • #21
              Sorry Albert didn't see your previous post. Please could anyone advise if these fixes are version dependant. I have followed the instructions in replacing the two files but i get the following error:

              Fatal error: Class 'nmDados' not found in /Applications/NetMake/v8/wwwroot/scriptcase/devel/class/generator/nmDadosForm.class.php on line 22

              Help would be much appreciated.

              Thanks

              Comment


              • #22
                Originally posted by awayman View Post
                Sorry Albert didn't see your previous post. Please could anyone advise if these fixes are version dependant. I have followed the instructions in replacing the two files but i get the following error:

                Fatal error: Class 'nmDados' not found in /Applications/NetMake/v8/wwwroot/scriptcase/devel/class/generator/nmDadosForm.class.php on line 22

                Help would be much appreciated.

                Thanks
                Because you deleted the wrong file.. Is nmdados, not nmdadosform
                /Giuseppe

                Professional Scriptcase Services
                Some Customers opinions

                Comment


                • #23
                  It all working now thank you all for your help.

                  Comment

                  Working...
                  X