Announcement

Collapse
No announcement yet.

Problem with 'New' button in Master/Detail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with 'New' button in Master/Detail

    I have a Detail editable grid form on a form.

    It works as expected, but when I deploy, New button don't works. Somebody can imagine what coulds be the problem?

    Here you have a gif showing the problem.

    http://1drv.ms/1wV79Fr

    First is the app in my development machine. Working ok. Then, I change tab to same app but deployed on other machine over UniformServer, where detail New button don't works.

    Some idea? I'm in deploy days on a customer, and I'm about a week fighting against onBlur/onCHange bug, and now this
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

  • #2
    I Think is a problem with SC. I have similar problem. When I press in grid Button save/update, it does not works.

    Comment


    • #3
      Gui:

      Do you have any data with accents or special chars? / Tienes acentos o gatos o pipas en alguno de tus registros? de ser así quitalos e intenta nuevamente.

      Regards

      Comment


      • #4
        Originally posted by alvagar View Post
        I Think is a problem with SC. I have similar problem. When I press in grid Button save/update, it does not works.
        This error is related tuonBlur/onChange bug.

        Do you have any data with accents or special chars? / Tienes acentos o gatos o pipas en alguno de tus registros? de ser así quitalos e intenta nuevamente.
        It's almost the same data in 2 enviroments. I will try later to do an export of the data and use the same in my machine.
        /Giuseppe

        Professional Scriptcase Services
        Some Customers opinions

        Comment


        • #5
          rgr, I had the same problem due to an "ó" char in my database, this in the master application, why no idea, but i removed the ó char from the record and itworked.

          Regards

          Comment


          • #6
            Originally posted by kafecadm View Post
            rgr, I had the same problem due to an "ó" char in my database, this in the master application, why no idea, but i removed the ó char from the record and itworked.

            Regards
            Exported database, and imported on my machine.
            Same database with same collation.
            Exactly the same master record. (same ID I mean).
            On Server don't creates new record in detail form when I press New. On my Dev machine from SC yes.

            I will try to deploy to a different server on my machine.
            /Giuseppe

            Professional Scriptcase Services
            Some Customers opinions

            Comment


            • #7
              On my machine, deployed outside SC scope, on a standalone Uniform instance, works. Great
              /Giuseppe

              Professional Scriptcase Services
              Some Customers opinions

              Comment


              • #8
                lmfao... =S

                Comment


                • #9
                  Now I zipped the working Uniform Server, and uploading to my server to try
                  /Giuseppe

                  Professional Scriptcase Services
                  Some Customers opinions

                  Comment


                  • #10
                    Do you think that's a SC bug or something environment related?.

                    Comment


                    • #11
                      Originally posted by kafecadm View Post
                      Do you think that's a SC bug or something environment related?.
                      Pienso que viviría muchísimo mejor si me dedicara a la fontanería
                      /Giuseppe

                      Professional Scriptcase Services
                      Some Customers opinions

                      Comment


                      • #12
                        jajaja.. me ahorro mis comentarios.

                        Saludos.

                        Comment


                        • #13
                          Tsja, en daar snap ik nou de ballen van....
                          Albert Drent
                          aducom software netherlands
                          scriptcase partner, reseller, support and (turn-key) development
                          www.scriptcase.eu / www.scriptcase.nl

                          Comment


                          • #14
                            Hahaha Albert. Sorry for the spanish comments.

                            I answered thath I probably live better if i was a plumber. Kafe laughed wrote he prefer to not comment
                            /Giuseppe

                            Professional Scriptcase Services
                            Some Customers opinions

                            Comment


                            • #15
                              Lieeeeeesssss I never said that =P.

                              regards

                              Comment

                              Working...
                              X