Announcement

Collapse
No announcement yet.

SC v8 on Uniform Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SC v8 on Uniform Server

    Hi,

    I know some here prefer Uniform as WAMP server like me. On my new laptop, I want to install SC on my Uniform instance, and I'm having troubles. Zend Guard needs PHP NTS, and I downloaded the needed package and installed, but I get a lot of errors trying to start the extensions, warning about PHP version still being TS but modules as NTS.

    Somebody had a fight with SC under Uniform Server?
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

  • #2
    Originally posted by Giu View Post
    Hi,

    I know some here prefer Uniform as WAMP server like me. On my new laptop, I want to install SC on my Uniform instance, and I'm having troubles. Zend Guard needs PHP NTS, and I downloaded the needed package and installed, but I get a lot of errors trying to start the extensions, warning about PHP version still being TS but modules as NTS.

    Somebody had a fight with SC under Uniform Server?
    I'm an absolute fan of uniform, but we use it in production, not in development. There are no special things to do in production except the .htaccess thing if you need to change by default, no zend needed.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      I like it too. But this time, I want to use it as development, and for the need of Zend Guard, I need PHP 5.4 NTS. I will use SC installer, but I would like to install manual, to avoid, as in all my laptops, to have 4 different webserver from different flavours.
      /Giuseppe

      Professional Scriptcase Services
      Some Customers opinions

      Comment


      • #4
        Originally posted by Giu View Post
        I like it too. But this time, I want to use it as development, and for the need of Zend Guard, I need PHP 5.4 NTS. I will use SC installer, but I would like to install manual, to avoid, as in all my laptops, to have 4 different webserver from different flavours.
        Not sure but afaik you can use the same webserver for different versions. Ask Carlos or Marcia.
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development
        www.scriptcase.eu / www.scriptcase.nl

        Comment


        • #5
          Originally posted by aducom View Post
          Not sure but afaik you can use the same webserver for different versions. Ask Carlos or Marcia.
          Well, I don't talk about different versions of SC, but for different tasks. Nevermind :P
          /Giuseppe

          Professional Scriptcase Services
          Some Customers opinions

          Comment


          • #6
            Different flavors ....
            Albert Drent
            aducom software netherlands
            scriptcase partner, reseller, support and (turn-key) development
            www.scriptcase.eu / www.scriptcase.nl

            Comment

            Working...
            X