Announcement

Collapse
No announcement yet.

I Need work with old version SC (8.0)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I Need work with old version SC (8.0)

    Hi, i bought upgrade SC 8.1, But i have a lot of problems. so, i want work with my old version, I previusly copied the directory scriptcase 8.0. But when i try work with my old version, SC show me a message and SC not allow me work. Attach image with message

    sc80_licencia.PNG

  • #2
    Register simply a new licence für SC 8.0 ... but, i would not do it, rather solve your problems with SC 8.1.
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)

    Comment

    Working...
    X