No announcement yet.

Installation error with MAC Yosemite & MAMP 3.0.4

  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation error with MAC Yosemite & MAMP 3.0.4


    Diagnosis 2.png

    My diagnosis is above and php.ini is blow

    ; Extensions


    zend_extension = "/Applications/MAMP/bin/php/php5.4.26/lib/php/extensions/no-debug-non-zts-20100525/"
    zend_loader.enable = 1
    zend_loader.disable_licensing = 0
    zend_loader.license_path =


    Then I copied and changed name to 「zendid.mac to zendid 」.

    Finally, I run this command

    sudo chmod -R 777 ./ScriptCase8

    Last, I restarted MAMP (Apache, MySql).


    This page works


    Then next page is shown to fail.

    please help me

    Thank you

  • #2
    Although I am not using Yosemite for my environment (I use an older mac pro). Normally, I have to specify the Apache port to access. Not sure if you are using MAMP PRO or MAMP but on the MAMP window under Ports look for the Apache Port (Default I think is 8888). Then try localhost:8888/path to scriptcase. Also, didn't use the auto install -- I followed the manual install procedure linux i

    When you loaded MAMP you already setup the web server (i.e. web root). If you are accessing via a home network and you are not working directly on the box that has MAMP loaded use the IP address instead of localhost (don't forget to include the port).


    • #3
      Thank you for the reply.
      You are right, the MAMP default port is 8888 but I changed to the standard port 80.
      Also, I followed the manual install procedure Linux(same page)

      BTW, I was successful to Step2, if the port is different It's can not be shown installation page.

      So I tried to access with IPAdreess then result are not changed.

      I think the problem is ScriptCase Siagnosis say "Problem ZendId execute Permission" (I changed 777 permission)
      (See my uploaded picture no2)

      Anyway, I will continue to find something.

      Last edited by chooser; 11-30-2014, 10:08 AM.