Announcement

Collapse
No announcement yet.

v8.1 PHP 5.4 or 5.6?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • v8.1 PHP 5.4 or 5.6?

    I thought that I had v8.1 installed; but tonight I am downloading a fix for the encryption issue with v8.01.0002 - and see that there are 2 different versions; PHP 5.4 or PHP 5.6.

    This shows me that I am on PHP 5.4:
    127.0.0.1:88/scriptcase/info.php

    Which is not what I expected.

    So my question is .. because I am doing a manual install / update anyway .. should I just use the PHP 5.6 version?

  • #2
    Same here.
    I updated SC 8 to 8.1 via the automatic update inside SC, but it seems that PHP doesn't get updated to 5.6.
    How can I safely update SC PHP from 5.4 to 5.6?

    Comment


    • #3
      Aytomatic update updates SC but not components. You hace to do a new install with php5.6
      Its worth the time
      /Giuseppe

      Professional Scriptcase Services
      Some Customers opinions

      Comment


      • #4
        Thank you for your reply. Think I'll try that.

        Comment


        • #5
          Here you have a little guide
          http://www.scriptcase.net/forum/show...-to-upgrade-SC
          /Giuseppe

          Professional Scriptcase Services
          Some Customers opinions

          Comment


          • #6
            I have scriptcase 8.1.004 installed on ubuntu 14.04. My php version is 5.4.20. What is the best way to migrate to php 5.6?

            Comment

            Working...
            X