Solution! Scriptcase needs PHP 5.4 or 5.6 to work properly. So, check your PHP settings and set it to any of those two....