Feedback Print

Enabling Google Cloud PostgreSQL 6.3 or below

In Scriptcase, we have the following drivers available for connection to PostgreSQL: PostgreSQL PDO, PostgreSQL 7 or above, PostgreSQL 6.4 or above and PostgreSQL 6.3 or below. If you are using your own pre-configured environment, PostgreSQL extensions must be enabled manually in PHP.

Configuring and enabling Google Cloud PostgreSQL 6.3 or below on macOS

IMPORTANT: If you are using Scriptcase’s automatic installer, the extensions are already enabled in PHP, ready for connection. The procedure below is only for manual installations of Scriptcase .

If you have installed PHP 7.3 through our documentation using homebrew, PostegreSQL is already enabled in PHP, requiring only a connection. Check below our documentation for installing PHP 7.3 with homebrew on macOS.

PHP 7.3 or macOS: click here

Connection to Scriptcase

Connection Questions or Problems?

Contact our [support][link_support]{:target=’_ blank’} in case of connection problems or questions regarding this database.