Feedback Impresión

Habilitar Google Cloud PostgreSQL 6.3 o inferior

En Scriptcase, tenemos los siguientes controladores disponibles para la conexión a PostgreSQL: PostgreSQL PDO, PostgreSQL 7 o superior, PostgreSQL 6.4 o superior y PostgreSQL 6.3 o inferior . Si está utilizando su propio entorno preconfigurado, las extensiones de PostgreSQL deben ser habilitado manualmente en PHP.

Configurar y habilitar Google Cloud PostgreSQL 6.3 o inferior en macOS

IMPORTANTE: Si está utilizando el instalador automático de Scriptcase, las extensiones ya están habilitadas en PHP, listas para la conexión. El siguiente procedimiento es solo para instalaciones manuales de Scriptcase.

Si ha instalado PHP 7.3 a través de nuestra documentación utilizando homebrew, PostegreSQL ya está habilitado en PHP, que requiere solo una conexión. Consulte a continuación nuestra documentación para instalar PHP 7.3 con homebrew en macOS.

PHP 7.3 en macOS: clic aquí

Conexión a Scriptcase

¿Dudas sobre la conexión?

Póngase en contacto con nuestro soporte en caso de problemas de conexión o preguntas relacionadas con esta base de datos.