Menu

Instalar Scriptcase

¡Descargue ahora una versión de prueba completa y evalúe el Scriptcase gratis durante 20 días! Ofrecemos también soporte técnico, que puede ser accedido directamente por la herramienta, para ayudar en las dudas durante el período de evaluación.

IMPORTANTE

A partir de la versión 9.4.016 Scriptcase incluye PHP 7.3 (Desarrollo y Producción). Si tiene Scriptcase con PHP 7.0 nada cambiará hasta nuevo aviso pues continuaremos lanzando actualizaciones. Si requiere los instaladores de Scriptcase con PHP 7.0 puedes ir a Descargar versiones anteriores

Instaladores - Instalación automática

Instalador de Scriptcase 9.4 para Windows 32 bits

Archivo Scriptcase .exe comprimido en un .zip. Instalación automática de Apache, PHP 7.3, ionCube y Scriptcase.

Haga clic aquí para ver las instrucciones completas para nuestro Instalador.

Download »

Instalador Scriptcase 9.4 - Linux 32 bits

Archivo Scriptcase .run. Instalación Automática de Apache 2.4.3, PHP 7.3, ionCube y Scriptcase para sistemas Linux / Unix x86 32bits.

Haga clic aquí para ver las instrucciones completas para nuestro Instalador.

Download »

Instalador Scriptcase 9.4- Linux 64 bits

Archivo Scriptcase .run. Instalación Automática de Apache 2.4.3, PHP 7.3, ionCube y Scriptcase para sistemas Linux / Unix x86 64bits.

Haga clic aquí para ver las instrucciones completas para nuestro Instalador.

Download »

Instalador de Scriptcase 9.4 para MacOS

Archivo Scriptcase .app. Instalación automática de Apache 2.4.12, PHP 7.3, ionCube y Scriptcase.

Haga clic aquí para ver las instrucciones completas para nuestro Instalador.

Download »

Instalador de Scriptcase 9.4 para Windows 64 bits

Archivo Scriptcase .exe comprimido en un .zip. Instalación automática de Apache, PHP 7.3, ionCube y Scriptcase.

Haga clic aquí para ver las instrucciones completas para nuestro Instalador.

Download »

Comprimido - Instalación manual

IMPORTANTE

Antes de actualizar manualmente asegúrese de saber la versión de PHP de su Scriptcase los siguientes archivos son solo compatibles con PHP 7.3. Si su Scriptcase tiene versión PHP 7.0 puede ir a: Descarga > Versiones anteriores.

Scriptcase 9.4 ZIP

Si ya posee versiones de Apache, PHP 7.3 y ionCube que cumplen con nuestros requisitos, puede utilizar este ZIP para instalar Scriptcase en su propio entorno o para actualizar manualmente una versión ya instalada de Scriptcase.

Haga clic aquí para ver las instrucciones para Windows.
Haga clic aquí para ver las instrucciones para Linux.
Haga clic aquí para ver las instrucciones para Mac.

Download »

Scriptcase 9.4 TGZ

Si ya posee versiones de Apache, PHP 7.3 y ionCube que cumplen con nuestros requisitos, puede utilizar este TGZ para instalar Scriptcase en su propio entorno o para actualizar manualmente una versión ya instalada de Scriptcase.

Haga clic aquí para ver las instrucciones para Linux.

Download »



× Can we help? Click to start a chat ;)